FANDOM


I was trying to follow the instructions on this page to fix the bug, using the XVI32 Hex Editor.

However rather than there being a value of "02" at the place it says, mine says "7B", so I've no idea wtf to do here. I've tried other Hex editors and made sure I was exactly at the right place, and it still says 7B as the value, not 02, so I daren't change it. :P

Screeny: http://img696.imageshack.us/img696/43/tlrbug.jpg

Can anyone advise? I'm using the Boxed PC version of TLR, running through Steam.

(I posted this on gamefaqs and a guy answered, showing me a screenshot of his memory addresses, looking at exactly the same place, but I have totally different values to him for some reason. :S)

Edit: Works fine! They now use Rings and Necklaces, but also don't seem to overwrite bracelets if I put those on too, which is awesome cause I can now use uber rings, and keep their HP up too. Thankyou! :D
--BobT36 23:37, March 1, 2011 (UTC)
By the way, that user is female~ Maybe you can try this? removed
Pass is the user's name. I don't know what would happen if you just replaced the .exe... Zephyr 01:23, February 21, 2011 (UTC)
OK. Keep that in a safe place then. I'll remove the file from my folder. Zephyr 02:39, March 2, 2011 (UTC)

Any chances you could share the .exe file again, Zephyr? --DarkKanda 17:56, March 2, 2011 (UTC)

Are you also unable to change the right byte? You're going to have to wait quite a while since I don't have the file on hand and already deleted it from my mediafire folder. It's also pass-protected, so you'd need to know my GFAQs handle in order to unzip it. Zephyr 18:06, March 2, 2011 (UTC)

I'm trying to change it with the hex editor as I'm writing these lines, in vain it seems. Yes, I know your other user name. I am not in a hurry, though, and definitely I don't want to cause any trouble. If and when you spare the time is just fine with me. I have already played the game 4 times with the bug, but it will be nice to see how it plays with the bug fixed. --DarkKanda 18:28, March 2, 2011 (UTC)

Here you go Kanda: Clicky
Sent a PM just to you on Steam with the password for it. Let me know when you're done with it. :)
(And heh Zeph, you're not hard to find on GFAQs at least, quite the oracle of Remnant knowledge. ;P)
Btw its still working great. They use Rings and Necklaces by default, but won't overwrite amulets or bracelets. So currently I'm using the new uber rings, with an amulet or bracelet to keep their HP / AP up. Exactly what I was after, thanks! <3
--BobT36 18:34, March 2, 2011 (UTC)
Thank you, BobT! And, of course, many thanks to Zephyr for making it available in a first place. <3 <3

Zephyr, disregard my request--DarkKanda 18:53, March 2, 2011 (UTC)

Hi I'm new to the wiki. This is my first post, I registered just to speak here, I hope it is working right. I have been playing this game off and on since it released and I too would like to try this bug fix. I tried opening the exe but get the same 7b issue as the poster above. Can anyone help me with this issue? Koroem 05:42, July 24, 2011 (UTC)

Sure, I guess... Here's the modified .exe. The file is pass-protected. It's the same pass I used in my previous upload, so you'd have to find my handle on GFAQs. It shouldn't be too hard to figure out. Zephyr 06:53, July 24, 2011 (UTC)

Thanks for the file. Opened it without issue. I'll give it a go in a bit. Thanks again! EDIT Wow I'm a wiki noob. No idea why this is in a scroll box...EDIT Again, NVM figured it out.Koroem 07:19, July 24, 2011 (UTC)

Hi friend.. ^^ Sorry for distrubing,, but can you send me the pass too, please?? my email is: harz_ip.boyz@yahoo.com i want to fix the bug too.. hehehhehee.. Thx before... XD

  • sorry if my English was terrible... XD
I've given a big enough hint of what the password is. All you have to do is find it on the GFAQs board, which is really easy. Just find the handle of one of the most active users there. Zephyr 19:30, December 21, 2011 (UTC)

hmmmm.. sorry i'm very noob in this thing.. ^^ i don't understand what mean of "the handle of one of the most active users there",, hehehee.. GFAQ = gamefaqs.com?? hehehhee..

Sorry if i am distubingggg.. XD

Handle = username. And yes, GFAQs is GameFAQs.com. Find the handle of one of the most active users on the Last Remnant boards. Doesn't matter if it's PC or X360. I'm actually finding your style of typing incredibly annoying, and I'm not an English major... Zephyr 07:05, December 22, 2011 (UTC)

oohh.. okay2.. ^^ Thx alottt.. XD Annoying?? Sorry if my typing are annoying u, i will improve my typing in the future.. And lastly THanks ALOTTT!! XD ^^

Community content is available under CC-BY-SA unless otherwise noted.